Thanks for Your Help

Tick

Thanks to those people who were kind enough to provide me me feedback on whether you could see the images in my recent subscriber emails. I appreciate all your input and it was very helpful.

When I first noticed this problem, I immediately thought that there was something wrong wth my blog. Over a series of attempts, I changed settings, uninstalled and reinstalled software but nothing made any difference.

Your feedback shows that only (some) Apple devices were affected, I have concluded that the problem lies with the new security and privacy settings in Apple’s email software – both on iPhones and computer (MacOS Monterey and IOS 15). They block embedded images as a security feature. I actually loaded a different third-party mail program onto my phone and, lo and behold, the images appear perfectly.

I now know what the problem is, but I don’t think that I can fix it. I’m afraid that unless Apple changes their software, Apple users will need to click on the title of each email to open the web page so that you can see my posts properly. You may have some joy on your iPhone by going to Settings>Mail>Privacy Protection and change the setting for ‘Allow All Remote Content”. On an Apple computer, it may help to change the same setting under Mail>Preferences>Privacy.

Again, many thanks.

One thought on “Thanks for Your Help

  1. Hi Bruce,
    I think you’re getting close to the cause of the problem – but not completely. I have the option of using the Privacy protection you mentioned, but even when it’s turned off, I still can only get your blog pictures by clicking on the title. But it’s no big deal to do so.
    Cheers
    Rob

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.